【重要:アップデートのお願い】デスクトップアプリ ver0.3.2以下をご利用のお客様へ

—<2018/2/20更新>———-
メンテナンスは2月25日(日)  AM 1:00 〜4:30に実施予定です。
メンテナンス以後にデスクトップアプリが利用できなくなった場合、本件記載の通り、
ダウンロードページより最新バージョンをインストールしてご利用いただきますよう
お願いいたします。
https://direct4b.com/ja/downloads.html

 

 

平素はdirectをご利用いただき、誠にありがとうございます。

2月下旬を予定しているメンテナンス後、directのSSL証明書を更新することに伴い、
デスクトップアプリの旧版(ver0.3.2以下)からのdirect接続が不可となります。

該当バージョン以下のアプリをご利用中のお客様は、
早期にダウンロードページより最新バージョンをインストールして
ご利用いただきますようお願いいたします。
https://direct4b.com/ja/downloads.html

◆アプリのバージョンの確認方法
アプリ画面内の【ヘルプ】より確認できます。

—-
本件は、デジサート社(旧シマンテック/ジオトラスト社)SSL証明書に関する再発行
対応期限の問題に伴ってdirectで採用しているSSL証明書の更新を行うものです。
(参考)
https://developers-jp.googleblog.com/2017/09/chromes-plan-to-distrust-symantec.html

デスクトップアプリの旧版(ver0.3.2以下)においては採用しているプログラム開発環境の
不具合により、下記の現象が発生し、directを利用できなくなります。

【現象】
デスクトップアプリを起動すると、「INSECURE_RESPONSE:-501エラー」が表示され、
directを利用できない。

メンテナンスの具体的な期日については決定次第改めて情報を公開いたします。
お客様には大変お手数をおかけいたしますが、何卒ご対応のほど、
よろしくお願いいたします。